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INTRODUCTION

This training guide is intended to enhance the training program developed by
General Code. This guide will walk you through the initial introduction to
Laserfiche with step-by step instructions.

» The first section has instructions for tasks available to Full Users

» The second section has instruction for tasks available to Retrieval
Users

» The Appendix lists keyboard shortcuts for Laserfiche
WHAT 1S LASERFICHE?

Laserfiche® is a full-featured Windows-based Electronic Document
Management System (EDMS) that enables organizations easily file, catalog,
and retrieve documents, as well as automate many document - centered
business processes.

Laserfiche files include an electronic non-editable image of the document,
along with electronic text, and metadata that creates a searchable repository
of document information. Laserfiche also allows for storage of “Native File
Format” documents such as Microsoft Word, or PDFs. The Native File Format
documents are also a part of the searchable repository.

800-836-8834 | www.generalcode.com
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LOGIN SCREEN

WHAT IS IT?
The login screen is used to sign in and access the Laserfiche repository. For

security of the documents, most users will have to log in each time they work
with Laserfiche.

LOGGING INTO LASERFICHE

Launch Laserfiche by double-clicking on the desktop icon or selecting
Laserfiche from your program menu.

» The Login screen should show the available repositories that you have
access to

7 Starl Page - Laserfiche

PBle Edt View Tasks Took  Window Heb

_ | = P, | 7 _‘r.l.: :—}r_1lﬁ - *--"'I-@J.

Available Repositories

GenorslDamof

|:| Uza Windows Authentication

ﬁ OPEN * ATTACH .0 REFRESH

Chignt
Registered to: General Code, LLC

Yersion 8.0
£ 1993-2008 Compulink Management Center, Inc. All rights Reserved

0 entries <hot kogged In>

Users can take three actions here:

» Click the Open button to launch the application. You may be prompted
to enter your user name and password
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Note: The launch screen lists the Laserfiche repositories that are available. If
more than one repository is listed, verify that the repository you want to use
is selected before clicking Open.

» Click the Attach button to open the Attach Repository dialog box
allowing the current workstation to access a repository that was
previously unavailable

Note: This dialog box is used only if you need to attach a repository not listed
in the Login screen.

» Use the Refresh button to look for additional repositories if the one you
want to use does not appear in the window

EXITING LASERFICHE serfiche X

When you exit Laserfiche, you may get a dialog P e
box asking you to confirm the action. g reEtoe

[ ]Don't ask me again

[ es ] [ Mo

800-836-8834 | www.generalcode.com
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LASERFICHE WINDOWS

WHAT 1S IT?
Laserfiche opens three types of windows:

» The Laserfiche Main Window, used to find, search and organize
Laserfiche documents

» The Laserfiche Scanning Window, used to control scanning
activities, is covered in the scanning section

» The Laserfiche Document Window, where you can view, modify, or
annotate individual documents, is covered in the document section

LASERFICHE MAIN WINDOW
The left pane of the Laserfiche main window has two views:
» The Folder view

» The Search view

You can toggle between the two views by clicking on the Folder
and Search buttons on the toolbar.

Ve

The Search view will be covered later in this guide.

1% Financial Services - Laserfiche

PHe ESt Yew Tass Tk Reowds Wedow  Heb

LlRlecald s 2M: R

el Y B ) s DKo = el 2

 Location: DET|GanarsiCodeDamotFrancialFnancial Services = [pGa | Seaech P

Fuoldher s 4 L Pages  [rdexed Crbation Dabe Nt Modfied

{7 Laserfiche Repostuories | tncoming tes 2S{E005 514044 A 10/2212008 3:30:1
11 Feeld Rieps Yes /2912005 5:50:13 AM 10j2212008 3:25:1
_| 2060 Bocks. and Reconds s VFafz00s 1301 AM 10212008 3:29:1
_| 3 B0 Bk Cffice Yog 292007 S:51:18 AM W[IZI2008 3:29:1

€ ¥ £ *

4 erkres DEJ (temp) LLa)

FOLDER VIEW

The Folder view displays the folders in your Laserfiche repository. It displays
and functions the same way as the Microsoft Windows Explorer.
GENERAL
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The left-hand pane lists the folders contained in the main repositories.

» Clicking on the + sign next to the folder icon expands it to show the
folders it contains

» Clicking on the - sign next to the folder hides the folders it contains

» Clicking on any folder displays the contents of that folder in the right-
hand pane

CONTENTS PANE

The contents pane displays the folders and documents in the currently
selected folder, allowing you to easily navigate up or down the folder
structure.

i Financial Services - Laserfiche
PEe Bt Vew Tasks Took Becords Widow e

FlRlec 4 Nis2MCol =l

 Location; | CET|GanaralCodeDams|FnanciaFnantial Serices =[G | Search: b~
Folders x | Hame Pages  [ndewed Creation Dabe Lasst Modified
(i Laserfiche Repostceies | Ircoeming ez G005 S04 AM 1012212008 320,
= e | L Field Reps. Tes 2912005 5:50:13 AM 10j22[2008 3: 25,
S L | 2051 Bocks and Records s B/4(2005 11:30:01 AM 10/22/2008 325

_| 38D Basck Office ek EI2920065 5:51:18 AM 10222008 3:23;

Contents Pane

4 erkrics DE (bemp) (L)

To browse folders using the contents pane:

» To open one of the listed folders, double-click it or use the arrow keys
to select it and then press the Enter key

> You can view the folders up a level by pressing the Backspace key

800-836-8834 | www.generalcode.com
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ICOoNns

Within the Contents Pane, documents can appear with different icons.

Native-Format Document L =il R R e
4 TRSC Project Plan
No Temblate Attached /@ Seniar Protection Progranm... 2 al
/% Trading Authorization and.. . 4 all
Tempblate Attached

MENU BAR

The Laserfiche Menu Bar is where you access the common commands to work
within the application.

File The File Menu allows access to basic application
functions, such as creating new documents and folders,
as well as changing the repository. Note: The Close
command just closes the current window. The Exit
command closes Laserfiche. There is also a New
Browser Window command that opens an additional
Laserfiche window for searching or browsing.

Edit The Edit Menu accesses basic copy and paste functions

View The View Menu allow access to modify the view in the
contents pane, including how folders and document
listings are displayed

Tasks The Tasks Menu allows users to access Laserfiche
capabilities, such as OCR. Also allows users to attach a
document to an email as either a .pdf or .tif.

Tools The Tools Menu lets users customize and set defaults
for Laserfiche, as well as access administrative functions

Window The Window Menu allows users access to commands to
reorganize multiple Laserfiche Windows

Help The Help Menu provides access to the Help database
and access to online assistance.

GENERAL
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TOOLBAR

The Laserfiche Toolbar is where you access the common commands to work
within the application.

Icon

Name

Toggle - Folder
View or Search
view

Function

Toggles window between folder
mode and search mode

Forward / Back
Arrows

Allows the user to retrace their
browsing history

g

Cut / Copy / Paste

Allows the user to cut or copy a
folder or file and paste it into a new
location

Print Allows the user to print a file
i? Scan Opens the scanning window
£ OCR Allows user to extract text from a
Uy document
View Fields Displays Metadata information for a
L ‘ document
New Folder Create a new folder
'
View Style Display folders as icons or
= ‘ thumbnails
Help Opens the Help window

800-836-8834 | www.generalcode.com

10



Laserfiche® 8 Training Guide

11

RECYCLE BIN

If the Recycle Bin is enabled and you have the security rights to delete items

within Laserfiche, they will be moved to the Recycle Bin when deleted. The
documents, folders or shortcuts will not be permanently deleted from the

Laserfiche repository until they are “Purged” by an administrator.

Entries in the Recycle Bin cannot be opened or modified and the entries will
not be included in a search. If you need to open or modify a document or

folder in the Recycle Bin, you must restore it first.

1 Financial Services - Laserfiche
PHe BB Yew Tass Dol Becods Windew  Heb
i — i = i T
MNP AR CTE L Pl Tt ]
i Logation:  DET|GanaraCodsDammiFrnancial Fnancial Services = | [pGo | Search £
Folders. b4 Peates: Pages  [rdeed Creption Dabe RLast Modfied
{7 Laserfiche Repostories | trcoeming tes AF20{2008 54844 At 10{22F2008 3:30:1
= J e |1 Fiskd Reps ez E129/2006 5:50:13 AM 1012212008 2:29:1
e sbCodelems 12 050 Baxoks and Racords Yos 142006 13:30:00 AM 10/22/2008 3:29:1
Ly | Education 3 B Euaech: Cffice Yes EI29f200T 5:51:18 AM 10fZZ2008 3:29:1
| Fnancdal
| Ercher Dasler
Finance Department
Aok Payable
* 1 Traggevaregy Quactes
= 2 AP Clerkg
% | M Companies
% | 1P Companies
# | Q-2 Companiss
~| 3 Camptroler
4 fpproved
_| 5 Dearied
| & Doy Pl H
® | ACsats Radetiabla ReCyCIe Bln
a1 | Schrrend Doduvend s
« -
# || Law Offices
¥ || Medcd
| Mo
Recyde Bin
£ * £ ¥
4 erires D& {emp) (12

To MOVE AN ITEM TO THE RECYCLE BIN
1. Select the document or folder
2. Do one of the following:

» Press the Delete key

» Click on the File menu - Click Delete

» Select the entry then drag and drop it to the Recycle Bin

3. Click Yes to confirm

To DELETE AN ITEM PERMANENTLY

1. Move the document or folder to the Recycle Bin

2. Click the Recycle Bin in the Folder Pane

3. Click on the document within the Contents Pane

GENERAL
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4.

Right-Click on selected entry and Click on Purge

Note: If you have security rights to Purge all entries you can right-click on
the Recycle Bin within the Folder Pane and Purge All Entries

CUSTOMIZING THE LASERFICHE WINDOW

Laserfiche allows for customization of the Laserfiche window. Some examples
listed are Page Scroll, Customizing Toolbars and Display Columns and are a
small subset of "Customizations” that a user can do with the Laserfiche
Window.

WHY YOU SHOULD CUSTOMIZE LASERFICHE

Some minor modifications to the Laserfiche defaults will make the Laserfiche
window easier to work with, the options you change here will:

>

>

Make it easier to view the document image

Provide additional space to view useful information in the search
results window

Make the Refresh command easier to access

Allow you to see the location of documents in the Search results
window

To CUSTOMIZE YOUR LASERFICHE WINDOW

Steps for Customizing Page Scroll:

5.

Select Tools > Options, from the menu bar

» This opens the Options window

Click on the View 17 Options X
icon in the left pane > fatmne ——

ﬁ&m; [Juse fuzzy search

Export

Select the General . Now Documents
sub-icon if it is not & mrd
already h|gh||ghted 3';::35 Search Options

Yo | []Find partial matches when performing & basic search

Resuks Dicplay (Dioas ok apply to Full-text ssanches)
Check the box Columns [] how Records Msnagement options
marked Page O
Scrolling
» This will let you o ) [Cconcel | [ e |
scroll between

pages of a document in the document window

800-836-8834 | www.generalcode.com
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Steps for Customizing Toolbars:

1.

4,

5.

Select Tools > Options, from the menu bar
» This opens the Options window

Click on the Toolbars icon and click the Customize Toolbars button
to open the window

On the Commands tab, choose All Commands in the Categories list
Scroll down on the Commands list until you see the Refresh button

When you do, drag it to the toolbar

This adds the Refresh button to the Current toolbar buttons window. You can
highlight it there and use the Move Up and Move Down buttons to position it
where you want.

The Refresh button will make it easier to view newly added documents.

6.

Click Close to return to the Options window

Steps for Customizing Display of Columns:

13

1.

Select Tools > Options, from the menu bar
> This opens the Options window
Click on the Search icon in the right pane

Select the Columns sub-icon

Under Column Display,
check Path Epre p—
Browser Pages v
> This will add the path Gom B et
to your search results 2 pomts ) Yoo time
list and will make oo | [ =Ed
. Columns [ ocr'ed Pages
search results easier to | |u e 0 Exeron
. [ view [ mime Type
WO rk with. E amﬁ File 3ize L
Click OK to close the x ] (o ] [

Options window.
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FOLDER STRUCTURE

WHAT IS IT?

The Folder Structure is the methodology that an organization uses to
establish how Laserfiche documents are stored in the repositories.

It is critical that organizations create a structure for their Laserfiche folders
that fits with Best Practices and the organization’s process. Just as with
physical files, if it is not clear where each document belongs, it may take
creative searching to find it.

Folder structure goes hand-in-hand with how you name the documents. The
folder structure and naming conventions of documents should be set up in
such a way that helps users find documents quickly without necessarily
knowing the folder structure or naming convention.

Laserfiche users should establish and communicate the folder structure early
on, before adding documents to the system.

When creating the folder structure, remember:

» Use a structure that reflects the organization and the existing file
system by department, function, etc

» Think about how documents were stored historically and how they will
be stored going forward. Include folders to account for the past and
going forward.

» Consider security concerns and access needs

A typical folder structure might look like these examples:

800-836-8834 | www.generalcode.com
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= | General Code Training

| Corporate

—-| | Education

|

__| Higher Education

—-| | Financial

+
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| Broker-Dealer

+

+

+

+
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BEST PRACTICES FOR SETTING UP A FOLDER STRUCTURE

The way your Laserfiche folder structure is set up will have a lasting effect on
how the users will have to work every day. Taking extra time at the early
stages will save a lot of time and frustration in the future.

Key items to consider when setting up your folder structure

» What is the most common way in which users are going to
search?

The folder structure should be set up in a way that allows users to

browse directly to the document they want.

» What are the secure areas within each department or area?
Set up the folder structure by department first, and then by the
security settings and access privileges needed.

» How are documents currently being stored, and is this the
best way to continue?

Decide what practices you want to continue and which ones you should

take the opportunity to change.

800-836-8834 | www.generalcode.com
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NAMING CONVENTIONS

WHAT IS IT?

The naming conventions are the rules established for identifying documents
as they are added to the Laserfiche repository.

A key value of Laserfiche is its ability to find and display documents quickly.
However, it is important to establish standard and consistent conventions for
naming documents so users can best take advantage of the Search functions.

BEST PRACTICES FOR NAMING CONVENTIONS

Naming conventions should be established so that every document receives a
unique name. While Laserfiche may provide a warning if you try to save a
document under the same name as another document in the folder, it will
save it.

Items that should be established for consistency include:
» Dates
For sorting purposes, the best practices state dates should be entered
as yyyy-mm-dd
» Abbreviations
Abbreviations should be avoided when possible, but used consistently
when necessary

» General Naming
Establish consistent names for classes of documents

Note: Laserfiche searches only retrieves documents when the search window
contains the exact name or uses wildcards. An asterisk (*) serves as a
wildcard character in the Search box.

For example, if you are searching for a document named 2008-06-25
Special Meeting, you can search for:

> 2008-*
> *06-25%*
» *Special Meeting

However, if the search for 06-25 without the wildcard character the document
will not appear.

DOCUMENT TYPES AND SEARCHING

Laserfiche documents contain different elements to facilitate searching and
other functions. The document includes:

» An image of the document, saved as a .tif file
GENERAL
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> ASCII Text, generated by OCR software
» Metadata, entered in the template fields

» Text Annotations

SEARCH PROCESSES
There are two basic search methods:
» Browsing
» Using the Laserfiche Search window
Both of these processes are facilitated when users create thought-out and

purposeful folder structures, and establish standard, consistent haming
conventions.

800-836-8834 | www.generalcode.com
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CREATING FOLDERS

WHAT IS IT?

The Folder Structure should be setup and permissions provided prior to
storing documents within the Laserfiche repository.

Creating folders should be reserved for users with an understanding of the
overall folder structure. In practice, though, if the structure has been
developed clearly, it is rare that an unplanned folder will be needed.

To CREATE A NEW FOLDER OR SUBFOLDER

1. Highlight the folder in which the new folder will be contained

2. Click on the New Folder button on the toolbar

» Option: With the contents of the current folder listed in the right-
hand pane, right-click in that pane and select New Folder from
the drop-down menu.

3. Name the folder while the New Folder designation is still highlighted

4. Press Enter

GENERAL
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SCANNING WINDOW

WHAT IS IT?

The Laserfiche Scanning window allows users to scan paper documents and
store them as Laserfiche documents. With the usual scanning preferences
already configured, users can conduct a Simple Scan by clicking on
:3 the Scan button on the Browser toolbar.

If you receive a window asking you to select Basic or Standard
mode, select Standard mode.

Laserfiche Scanning Mode

hoose a layvout for scanning images:

) Basic mode
This mode provides a quick and easy way to scan a

Lasetfiche document, This opkion is recammended For
beginning ko intermediate users with basic scanning needs.

(%) Standard mode
This made provides masximurn Flexibiliey when scanning

Laserfiche documents, It allows users Full control over how
images are processed inta Laserfiche documents,

Don't ask me again

[ Ik l [ Cancel ] [ Help

Check Don’t ask me again, then click OK.

This opens the Laserfiche Scanning window.

800-836-8834 | www.generalcode.com
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= DB. - Laserfiche Scanning

File  Edit Wiew  Action Help

E@Start Scanning "HBI ‘g E{ Counk: 1
[v]

Paper Size: -

Paper Source: -
|

Scanning Explorer 1 X| @ | 0 J14% X |0 (" Defal X
=
a Configuration | Default documnent name:
5 sfauilt p N
2=2| Image Processing
Figlds | Tags  Settings
| Mo template assigned v |
E&g Revision
§? Scanned Documents
Thumbnails 1 x
~|
Mare Options:
KN sop e e XS B T

For Help, press F1

MOVING AROUND IN THE SCANNING WINDOW
The Scanning window has three main panes:

» The Configuration pane

» The Image pane

» The Document Properties pane
CONFIGURATION PANE

The Configuration pane shows the processes and enhancements set to be
applied to scanned images.

Note: Laserfiche allows different Processes and Enhances to run while
scanning to improve the image being scanned for the document.

IMAGE PANE

The Image pane is where you can preview scanned images to adjust settings
before making the final scan.

GENERAL
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DOCUMENT PROPERTIES PANE

The Document Properties pane lets you add metadata to the document and
select how it will be saved. There are three tabs:

» Fields

This tab is where you enter data in to the template

» Tags

This is where users add tags, if used

» Settings

Use this to set the default volume where scanned images will be saved

There are toolbar buttons at the top of the window for common actions:

Icon Name Function
§j§sm,t5mm Start Scanning Begins the scanning process
x Stop Scanning Stops scanning, even if there are pages left in
| the feeder
= Store Moves the document from the scanning
—_J process to the Laserfiche folder
AT Resume Restarts the scanning process adding pages to
- the end of the current document
@ Rescan Scans a page that scanned incorrectly
Scan Count Allows user to add a count token to the
Counk: 1 .
' document title
ﬁj OCR Allows the user to OCR the document if
¥ ! OmniPage OCR was not selected as a process

800-836-8834 | www.generalcode.com
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SCANNING

A Simple Scan allows you to scan documents into Laserfiche without any of
the Enhancements and Processes, to be discussed later in this guide.

To CONDUCT A SIMPLE SCAN e e

Document name:

1. Open the folder where you would like to |Uniitied
store the new document(s)

]Fields |Tags " Settings |

Default Template:

2. Click the Scan button to open the
Laserfiche Scanning window EEE =l

Document

3. Check that the settings in the two drop- |
down menus are correct:

Type
; | EY
» Scanning source
Category
i | )
» Paper size S
. | [#]
4. Ensure that you are scanning to the —
correct folder 77 5
. Abstract
5. Under Document Properties, name the | =
document < o B
3

6. Enter template information:

» Under the Fields tab, select the desired template for the
documents you are about to scan

» Enter the desired data into the appropriate fields
7. Click the Start Scanning button
8. Review your scanned documents:

» Each scanned page will be viewable in the center pane. You can
page through them using the Forward and Back Arrows

> Make any desired corrections

9. Click Store Documents to store the documents in the designated
Laserfiche folder

GENERAL
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DoCcUMENT WINDOW

WHAT IS IT?

The Document Window is the workspace to view and work with individual
documents. When users double-click a document in the main window, the
document opens in a new document window.

Users can have several document windows open at once.

There are four panes in the document window.

7 2005-09-17 Special Meeling - Laserfiche
DB Bt Wew Tods goecaons ok Windw

Pl fode o .00 500/

Tent L=l
A
SPECLAL TOWN MEETING
SEPTEMBER 12, 2005 SPECIAL TCVWN MEETING
SEPTEMBER 12, 2005
FRANKLIN 35 FRAMKLIN
I, Mary A, Stokarski, dully sppointed and qaalified Clerk of the Towm of 55 w
Dreerfield, hereby certafy that with a ieonam present, the folbowing voles were taken £ >
ai the Special Tewn Meeting held on Monday, September 12, 2008, Mundcipal
CHfice Building, 8 Conway Sireed in the Village of Soulh Deerficld Metadeta QX
Fiskds | Tags | Links | Versins
Meocting comvened 28 7:00 pom. v
Vioted that the reading of all artibes be warved and that prioe to the reading of 2 Template: | Genersl b
mtion under the artiche, the Moderntor briefly summarize the content of the amicle D
1 e comsidered and furtber that unkess objectsan s raised the reading of detailed @
maticms. b waived where the arele as printed can, is the opsnies of the Maderanor,
b imcorpomaied by reference in any modion presenied Type
>
The vole camiod, so doclmed the Moderator -
Voted that the following people be allowed to address the ssdience during the EEEn =
Special Town Meeting Building Commissioner Brien Lapone, Superinsenden of - |
Schools, Regena Nash; and Business Manager Dosald Scodl
The vote camiad, so declsred the Modermor
ARTICLE D
Voled o rasse and appropriale 546,531 38 for the Fiscal Year 2006 Frontior a Fy 3
Regional Schood operations
The vote carnied, so declared the Moderator
ARTICLEL
w w

D) (bemp) | Emage: 2550 x 3300 , 300 x 200 01 Fage | of 7

IMAGE

The Image pane shows a picture of the captured document, which is the
permanent record. In the image pane, you can annotate the document on a
separate layer that does not change the image file.

TEXT

The Text pane displays the document text generated by the Optical Character
Recognition (OCR) software. The OCR software has an accuracy rate of
approximately 85%. The OCR text can be edited if needed.

You can also copy and paste this text into other documents, or e-mails.

METADATA

The Metadata pane contains additional data associated with the document:

800-836-8834 | www.generalcode.com
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» Fields
Lists keywords added to the document template.

» Links

Laserfiche lets you link different documents in the repository so it is
easy to open related documents. Double-clicking on a link opens the
document in a new window.

» Versions
Allows for different versions of the document that have been created
and renamed.

THUMBNAILS
The Thumbnails pane shows small 1.
images of every page of the document.
Here, you can double-click a thumbnail
page to display in the image pane or
re-order and delete pages.

You will also use the Thumbnails pane
to break batch-scanned documents into : - =
individual Laserfiche documents.

You can open and close individual panes in a document window by using the
toolbar buttons.

GENERAL
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MENU

The Menu bar on the Document window is similar to the Folder Browser

window

File Accesses basic application functions, such as creating new
documents and folders, as well as changing the repository.
Note that there is a Close command that just closes the
current window, as well as Exit to exit Laserfiche. There is also
a New Browser Window command that opens an additional
Laserfiche window for searching or browsing.

Edit Accesses basic copy and paste functions, as well as searching
text

View Allows users to navigate the document as well as modifying
the image

Tasks Allows users to generate searchable text and email documents

Annotations | Allows users to add annotations including those not on the
toolbar

Tools Lets users modify the document, as well as extract text and
other functions

Window Automatically reorganizes open Laserfiche windows on the
desktop

Help Laserfiche User Guide, also allows users to access online
assistance

800-836-8834 | www.generalcode.com
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DOCUMENT TOOLBAR

There are toolbar buttons for common actions.

Icon Name Function
H Save Save changes made to annotations, text, or
; layout
o Print Prints a document
Sy
Wi Panning Drags the viewable area of the document
e Tool
e Zoom tool | Zooms in or out on a selected area of the
’é document
. Stamp Allows a user to place a predefined stamp
\L on a document
Sticky Allows a user to place a note on a
| Note document
i |
Highlight | Allows a user to highlight a portion of a
document or OCR’ed text
Redact Allows a user to block a portion of a
document or OCR’ed text from view
Edit Text | Allows changes to be made to the OCR'd
ot text of a document
‘ D | Previous Takes the user to the next or previous page
or Next of the document
Page
| O O Zoom In Zooms in or out from the center of the
Wat 1 or Out viewable area of the document
Rotate Rotates a document 90° clockwise

GENERAL
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e OCR Captures the text from the document image
i ™ = Open or Opens or closes the image, text, metadata,
|h— |=:| |=_|| |333| ‘ Close and thumbnail panes

Panes
— Help Opens the help window
I_. ._I

800-836-8834 |

OPTICAL CHARACTER RECOGNITION

Laserfiche can be configured to automatically use the Optical Character
Recognition (OCR) software to extract text from documents, as they are
scanned or imported. This allows them to be indexed and added to the
repository for searching.

Because the OCR is about 85% accurate, you can change errors in
ab the text window by clicking on the button to activate the Text
window and edit text as needed.

ANNOTATIONS

Laserfiche allows users to add Annotations to a document. Annotations do not
change the original document; they add a layer on top of the actual
document. The most commonly used Annotations are Highlight, Redaction,
Stamps and Sticky Notes.

You can add the most common annotates to a Laserfiche document by using
the following buttons on the toolbar:

Redaction

Stamp

g |
Sticky Note

Highlight

Note: After adding an annotation to a document Laserfiche will prompt you
to save the current page before you move to another page in the document.

STAMPS

Frequently used stamps are installed with Laserfiche. You can create new
ones by importing monochrome bitmap files.

To ADD A STAMP

1. Open the desired document
Make sure the Image pane is open

2. Click on the Stamp button !

www.generalcode.com
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» This opens the Stamp Manager window

X]

Stamp Manager
Select & stamp: Select color:
|
Stamp Mame Tvpe
APPROVED Public
COMF Public
DEMIED Public
FAZED Public
[ Apply Stamp ] [ Close ] [ Help

7.

Note: You can click on and drag the Stamp to another location after placing

Select the desired Stamp from the list
Select the desired color for the Stamp
Click Apply Stamp

» This closes the stamp manager button

» The cursor will change to the stamp icon

Click on the image to place the stamp where you would like it to

appear

Save the document

it, or click and hit the Delete key to delete it.

STICKY NOTES

Like sticky notepads or post-it-notes,
you can attach a Laserfiche Sticky Note
anywhere on a document without
changing the document itself. You can
also search for text within Sticky Notes.

To ADD A STICKY NOTE

1.

29

Ryl

ot kI Sticky Note

Open the desired document
Make sure the Image pane is ob
open veid

Click on the Sticky Note button

GENERAL
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5.

6.

Note

The cursor will change to the Sticky Note icon

Click on the image where you would like the Sticky Note to appear

> The Sticky Note text window will open

Enter the desired text

Close the Sticky Note window by clicking its X in the upper-right corner
Save the document

: You can click on and drag the Sticky Note to another location after

placing it, or click and hit the Delete key to delete it.

HIGHLIGHTS AND REDACTIONS

Users can highlight or redact areas of documents. The Highlighting and
Redaction tools work essentially the same way. The main difference is that
the redaction tool creates a gray “shadow” over the text in the image or text
panes. If the actual image is printed or otherwise transmitted, the text is
blocked out.

HIGHLIGHTING AND REDACTING TEXT

In the Text window, the tools highlight or redact text word by word. The
corresponding text is also highlighted or redacted on the image.

i# Trading Authorization and Indemnification - Laserfiche

EEiIa Edit Miew Tasks Annotations Tools  Window Help

N W 7
ImE?

AR

Vg | |/

FIDELITY ADVISOR FUNDS® -I ~

Tla[ling Authorization impany, Ine. (FIDC) and its affiliate(s) are hereby
and Indemnification () the restrictions described in Section 2, on behalf

I —E— 4 Coml Ny pesit deliy Marssgement Trest Gempemy s ot 1 woshowsiodian; this v P v : =

A~

Text

shall be applicable to all assets the registered owr
i books. The individual you appoint with this farm v
u have already appointed. If you wish to authorize
ite form for each account. If you wish to change yo

applics ol

v
< 4

Metadata =4

clearty in all CAPITAL LETTERS waing bsck isk

Fields | Tags || Links || versions

o cam abar il his o

-
‘ Template: |N0temp|ate assigned V| ‘

‘ | Add/Remave Fields.. ]‘
b

Thurnbnails O X

e

DB (ADMIN) | Page 1 of ¢

Users can remove highlights in the text window by selecting the highlighted
text with the highlighting tool and hitting the Delete key.

HIGHLIGHTING AND REDACTING IMAGES

When highlighting or redacting the image, the tool highlights regions of the

page

rather than lines of text. Users click and drag the highlighting tool to

select the highlighted region. These highlights can be moved or resized.
800-836-8834 | www.generalcode.com
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account designated below. This authorization shall be applicable to all assets the registered owner(s) ho
the name of the registered owner(s) on FIIOCS books. The individoal you appoint with this form will t
account, in addition te the Financial Adviser you have already appointed. I you wish to authorize trad
than one account, you must complete a separate form for each account. If yvou wish to change vour cur
do not ecomplete this form.
Please indicate the type of account below:

Individual/Joint (II this is a joint account, all account owners must sign this form. Once authoriza

can act equally for all tenants.)

D Corporate

I:] Investment Only Retirement (Investment Only, Mon-prototype, ¢ Fidelity Management Trust Compa
form must be completed and signed by the trustee/custodian)

I:I Fidelity Advisor IRAs { Traditicnal, Roth, Rollover, SIMFLE, SEF or SARSEFR)
D Fidugiary (Trust, UGMA/LUTMA. Estate, Conservatorship or Guardianship)

Note: This form cannot be used for Keoghs, Premium, Premium 100 Service Programs, or Fidelity Advi

Accoint Number Registered Owner (Individual [First, Middle Initisl, Last], N
Erica S. Pak
Owner's Social Security Number OR Texpeyer 1D Number Joint Owner's Name (First, Middle Initial, Last)
111-11-1111
Financial Advisor's Name (First, Middla Initial, Last)
| Jeffrey Green |
Financial Advisor's Phane Number Financial Advisor's Fax Number

| | | |
L i

< | ¥
Users can remove highlights or redactions in the image by selecting them and

hitting the Delete key.

To CREATE HIGHLIGHTS AND REDACTIONS
1. Open the desired document
» Make sure the Image and Text panes are both open
2. Click on the Highlighter or Redaction button
» The cursor will change to the highlighter tool

3. Highlight the desired text in the text : :
window Bt 5

4. Click on the Tool button to return the cursor to normal

GENERAL
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To change the color of a highlighted or redacted section, right-click on the
highlighted or redacted section and click properties.

Note: Redaction colors are limited to black or white.

oLy

dAll ASSECLsS LILE

vidual o amnnnd

ppoin
lICcCour:

Properties. ..

Delete

OTHER ANNOTATIONS

To USE OTHER ANNOTATIONS

1. Click on the Annotation Menu within the documents window

|E Invoices - Laserfiche

PFle Edt View Tasks

PleilllLg

Anngtations | Tools  Window  Hel

Highlight Chrl+5hift+H H
3

ARSI N E

/| Redaction Chrl+5hift+R
L Underiine ChelShift+1
F | Strkethrough  Cr-Shift+K
Link New Annotations
Laserfi v se—— e —
Fche Sticky Note  Ctrl+Shift+N
2643 Bt B S 110
Lo B Casnact 4| stamp... 4
P
[ Rectangle  ChrShift+E
BilTo T Text Box Chrl+Shift+X | Invaice Number : 122
Smith Company, Inc Callout Text  Chrl+ShiFR0 [0 poe si12i2008
1234 Place Street ; Page
gt v 8 N\ Line Chrl+Shift+L B T
(213) 1234567 “2 | Freshand Chrb+Shift+F  |ShipDate 51572006
=] 1mage Chrl-ShiFt-+M
U] Atachment  Ctrl+Shift+A
ShipTo

Smith Company, Inc.
John Smith

1234 Place Street

Los Angeles, CA 90007
(213) 123-4567

PO Number 97865

PO Date 5/13/2008

INVOICE

Special

| Thumbnails

% 3

- ¥
I Text a x

Long Beach, CA 30807

Bill To

Smith Company, Inc
1234 Place Street

Los Angeles, CA 90007
[213) 1234567

3545 Long Beach Blvd ; Suite 110

Tel 562-aM1888 Fax H562-8M1386

| Metadata

Ship To

Smith Company, Inc

John Smith

1924 Dlarns Strant &]
a X |

Fields | Tags | Links | Wersions |

‘ Template: |ND template assigned

|

‘ Add/Remove Fields |

GeneralCodsDema (ADMIN) Image: 2544 3300 , 300 % 300 DFT Page 1 of 4

m " (@ 11 - sample Documen, .

2. Click on the desired Annotation

| 21 4:20PM

800-836-8834 | www.generalcode.com
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Annotation Name Function
Highlight Allows a user to highlight a portion of a
document or OCR’ed text
Redact Allows a user to block a portion of a
document or OCR’ed text from view
_I_ Underline Allows a user to under line a portion of a
—_ document or OCR’ed text
& m) Strikethrough | Allows a user to strike through a portion of
-.l_- a document or OCR’ed text
Sticky Note Allows a user to place a note on a document
g |
! Stamp Allows a user to place a predefined stamp
on a document
Rectangle Allows a user to place a rectangle on a
I:I document
Text Box Allows a user to place a text box on a
T document
Callout Text Allows a user to place a callout text box on
a document
\ Line Allows a user to draw a line on a document
/2/ Freehand Allows a user to do free hand drawing on a
document
— Image Allows a user insert an image onto a
= document
Attachment Allows a user to add an attachment to a

=

document

33
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3. Click within the document to place the
Annotation

From the Properties dialog box, select the
new color and click OK.

Note that the Opacity can be changed as well
as the color.

4. Save the document

Note: The Sticky Note, Callout Text and Text
Box are searchable annotations

MOVING OR DELETING PAGES

pd Highlight Properties @

Draw Properties | Metadata

[save as default

Main
Fill Colar Opacity
v

Shape

Line
Lire Color Thickness

Style

Head style Tail Style

or | [ camel ||

Help

Moving or deleting pages within a document or into another document is

simple with drag and drop.

Note: To delete or move multiple pages, you can use the ctrl key or the shift

key. Ctrl will allow you select multiple pages not in a row, for example click on
page 2 hold the ctrl key and click on page 4, only page 2 and 4 will be
selected. The shift key will select pages in a row, for example click on page 2
hold the shift key and click on page 4, pages 2, 3 and 4 will be selected.

To MOVE A PAGE

Select individual pages or groups of pages in the Thumbnails window.

Thumbnails

1. Click and drag the thumbnails, either individually or as groups, to the

desired location

800-836-8834 | www.generalcode.com
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2. To remove pages, select the page or pages and hit the Delete key

3. Click Yes when Laserfiche prompts you to confirm the move or
deletion

PERFORMING OCR

This step is necessary only for documents that were not OCR’d during the
scanning process or while importing. Documents brought into Laserfiche with
Snapshot can also be OCR’d during the process of scanning.

1. In the right-hand pane of the folder browser window, select the
documents that you wish to OCR

2. Select all of the documents in a given folder by selecting the first one,
holding down the Shift key, and selecting the last one

3. Select certain documents by holding down the CTRL key as you click
on the desired documents

Note: You can select a set of documents by running a search for a group of
documents and then selecting all or some of the documents from the Search
Results screen in the same manner as above. Using the Has Pages search

option can help you find documents that have not been OCR’d and indexed.

4. Click on the OCR button B

5. In the OCR Window, select the OCR / Extract Text checkbox and use
the appropriate radio buttons to indicate the pages you would like to
OCR

6. Click OK OCR / Extract Text / Index X

Generate Text

QCR | Exkract Text
(This will extract text From images and certain
electronic document files, Click 'Mare Info' to
learn more.)

which image pages would wou like bo QCR?
(®) all image pages
C' Pages:

Enter page numbers andfor page ranges
separated by commas and dashes.
For example, 1, 3, 5-12

Opkions, .. ] [More Info...]

Make Text Searchable

Ok l [ Cancel ] [ Help
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SCANNING WINDOW

WHAT IS IT?

In the Laserfiche Scanning window, you can set controls to modify how
Laserfiche treats documents. Setting these controls once can save you time.

PROCESSES

Processes are additional functions available when you scan documents into

Laserfiche:

One process within Laserfiche Scanning is - OCR (Optical Character
Recognition) converts the text on hard-copy documents or document
images into text that you can edit in Laserfiche, bring into word processing
applications, such as Microsoft Word, or add to e-mails.

ENHANCEMENTS

Enhancements are modifications to scanned images to improve their
appearance and / or increase OCR accuracy. Enhancements may be needed
because of the quality or appearance of the original document or due to

scanner settings.

While some processes can be done anytime with a captured image file,
enhancements must be selected before the image is scanned.

Enhancements within Laserfiche Scanning:

Border Removal

Border Removal lets you remove a border from
the image by cropping it or changing it to white
space.

Color Smoothing

Color Smoothing averages the background color
of an image to reduce the total number of colors
used in an image. This produces a cleaner
image to improve image clarity with a smaller
file size.

Dynamic Thresholding

Dynamic Thresholding converts images to black
and white format.

Border Padding

Border Padding adds a border around the
current image.

Crop Cropping removes a specified border around the
image
Deskew Deskewing straightens images that have been

scanned at a slight angle, usually because the
paper was fed at a slight angle or not positioned
correctly on the flatbed.

800-836-8834 | www.generalcode.com
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Despeckle Despeckling removes small marks on the image.
Users may have to adjust the Despeckle setting
to avoid removing punctuation marks or other
document elements.

Invert Invert reverses the colors on an image.
Inverting the colors converts white text to black
text, which produces better OCR results.

Line Removal Horizontal and / or vertical lines from forms or
other printed items can be removed so they do
not cause errors in the OCR scan.

Photo Correction Photo Correction removes the background of a
document image and straightens the photo as it
appears on a page.

Resize Resize adjusts the size of an image by
specifying the desired image dimensions,
percentage, or resolution (expressed in dpi).

Rotate Rotate adjusts images so they appear with the
correct orientation, regardless of how they went
into the scanner.

Smooth Smooth enhances images by growing, shrinking,
or smoothing out pixels for added legibility or to
improve OCR accuracy.

Selecting any of these enhancements, opens a pane where you can specify
the specific settings you want to use.

To SCAN A DOCUMENT
1. Select the folder where you would like to store the new document

2. Click the Scan button to open the Laserfiche B
Scanning window :3

3. Under Document Properties, name the document

4. Under Default Folder, ensure that you are scanning to the correct
folder

GENERAL
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SPECIFY TEMPLATE PROPERTIES

1.

Under the Fields tab, select the desired template for the documents
you are about to scan

Enter the desired data into the appropriate fields

Specify additional image processing options, if desired by selecting
Image Processing in the left-hand pane

Note: If the process you want is already listed under Image
Processing, do not list it again.

In the right-hand pane, select Omnipage OCR to automatically OCR
every scanned page

In the right-hand pane, select Page Removal to automatically remove
blank pages

Note: The file size setting for the Page Removal process is scanner dependent
and may need to be adjusted. The key is to make the size large enough that

it removes all blank pages, but small
enough to ensure pages with only
one line of text are not removed.

6.

Note: Each scanned page will be
listed in the left-hand pane. The

Defaulk Properties O X
Document Properties
Default document name:

In the right-hand pane, select | |Untitled Y
Laserfiche Rotate to have

Laserfiche automatically Settings

determine the correct e
orientation of scanned images pefault Volume:

Click the Start Scanning DEFAULT ~

button Default Folder:

Review your scanned (GeneralCodeDemo (3]
documents:

= Browse for a location...

Document Length

selected page is displayed in the ™ Limit pages per document to:
center pane. You can page through
them using the Forward and Back

buttons or by selecting the thumbnail

in the lower left-hand pane.
9.

10. Click Store Documents to

Send

Make any desired corrections Deliver docurments:
Manually b

store the documents in the [ Validate Document Mames
designated Laserfiche folder

Count
11. Click the Refresh button to Set count token to:
see the new file listed in the : v
directory < |
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DOCUMENT PROPERTIES

The Document Properties pane is where you can set additional options for
scanned documents. There are three tabs in the Document Properties
pane:

» Fields is where you attach the desired template and add metadata to
facilitate finding for the document during searches.

» Tags are used by some organizations to indicate access to documents
or provide additional information.

> The Settings tab allows you to select the default folder where
Laserfiche will save scanned documents. This also allows you to set the
standard document length when batch-scanning, as well as assigning
names to a group of similar documents.

GENERAL
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BATCH SCANNING

WHAT IS IT?

Batch scanning lets you scan a group of documents at one time, then name,
split and organize them before they are stored in the Laserfiche repository.
This is especially useful for offices that process a large numbers of documents
using a high-volume scanner.

If the documents will use the same template, you can fill in the fields before
scanning and modify them later as needed.

To BATCH PROCESS A GROUP OF DOCUMENTS

1. Scan the documents
» Do not save the large document that opens up

2. Review the document in the Thumbnails and Image panes

3. Review the document page by page with the Forward Arrow button

4. Select Create New Document from the File menu (or hit CTRL+D) at
the first page of each new document

» A duplicate name will appear in the Revision Pane

= DBJ - Laserfiche Scanning

File Edt Yiew Acion Help

| Sjgsiaesearia 5 ‘% ][t ﬂ!
‘SSarEh Directory: CitemplUniverssl Capturs = ‘me Type: *bF
Scanning Explrer BX o e 200

1} Configuration
BB D e aul propertics
=2 Image Processing

[ Page Remaval

nnnnn

NNUAL TOWN MEETING
APRIL 28 & 30, 2003

ofs b s = il

i X

o T
Fields | Tags Settings
Template I

Ho template assigned v

Page 1of 3 Image: 2550 x 4200, 300 300 DPI

5. Rename the document
and change template
information as
needed, then click OK

» As soon as you
create the new
document, the
pages are removed
from the original
Laserfiche
document

6. When finished, click
Store Documents to
save them all to the
Laserfiche repository

You can also create new documents from existing ones by selecting the pages
you want to save as a new document in the Thumbnails pane. Select multiple

pages by:

» Shift-clicking on the first and last pages in a series

» Dragging to select a group

» Control-click to select non-contiguous pages

800-836-8834 | www.generalcode.com
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With the pages selected, right click on one of the pages and select Create
Document from the drop-down menu. A window will appear asking if you
wish to create a new document from the selected pages. Select Yes and edit
the name and template information as necessary.

GENERAL
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USING HELP

WHAT IS IT?

The Help database in Laserfiche lets you find information onscreen from

within Laserfiche.

» Using the F1 key will open the Help window for the current view and
cursor location. For example, if the cursor is in the Text pane of the
Document window when you hit F1, the help window will open with
information about the Text pane.

ACCESSING HELP

Help is available through the Help Menu, by clicking the Help
Icon, or by hitting the F1 key

Opening Help from the menu bar opens the main Laserfiche Help window,
which has three tabs:

E? Laserfiche Help Q@@
<= & O
Hide  Back Print  Options
~

Lontents ||ﬂdEK Search

Laserfiche Help Center

»

\wiiting Conventions The Lasetfiche Help Center is designed to pravide
@ Getting Started easy access to resources and help topics that will
@ Leaming About Lasertiche help you get started with Laserfiche. Follow the links
@ Cieating Documents below to learn more about a particular topic.
@ Laserfiche B Scarring
@ Laserfiche Sriapshot Learn about Laserfiche

Q Organizing r'our Documents
@ Viewing and Working With Docume
0 Agzigning Information to & Documer
@ Fields
Q Expoiting From Laserfiche
Q Printing
Q Preparing Documents for Fetrieval
Q Searching for Documents o Key Laserfiche Concepts
Q Securty
@ Configuing the Appearance and Be » How do | perform a specific action?
Q Laserfiche Records Management
IE Appendis A: Tokens
TS

v
LI S T RSN . S

< > Getting Started @

Find out how Laserfiche can process your images into
documents that can be stored in a Laserfiche
repository.

» What is laserfiche?

» The Contents tab allows the user to browse for the information
needed

» The Index tab lists page contents alphabetically. Users can type the
term they are looking up and the screen moves to that item

» The Search tab searches for relevant help entries for the search term
entered in the box.

800-836-8834 | www.generalcode.com
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SNAPSHOT

WHAT IS IT?

Laserfiche Snapshot is a utility used to generate images and text from an
electronic file. This eliminates the need to print electronic documents and
scan them into Laserfiche. Snapshot can process any electronic document
that can be opened with a windows application with printing capabilities.

Snapshot generates an image of an electronic document (saved as a .tif file)
that users can view and work with as if they were scanned from a hard copy.

Snapshots are generated from the original document application (such as
Microsoft Word or PowerPoint) through the Print function by selecting
Laserfiche Snapshot 8 in the printer box.

Snapshot can be configured to automatically perform OCR and index the
document.

To CREATE A SNAPSHOT

pire B[] 1. Open the document in its
S e T native application
?;‘::S: '\:\ﬁ HP Laserlet 551 2
Z\;hr:r:int: r\; HP LaserJet 8000 Series PS Er’l’;r:u::;gl‘fpleg 2 : CI ICk F’,e > Pr’nt
Page range - ;
® all € aserJel eries =3 . .
Cam 2 3. In the Print dialog box,
E:t:i:; b Lﬁ =Laserﬁche Snapshot 7 Collate Sel eCt La se I‘fi C h e
SRaEdby | ) Jaserfche Snapshot 8 - Snapshot 8 under Printer
Prik hacs L ;) '\ licrosof ice Document Image: Writer — 1] N a m e
e m \ﬁ i Ft Office D b Tmage Wik & ?
.\% PDF995 o S '_v . i
» This may be listed as Lf
Snapshot 8
4. Click OK

5. On the Repository Login screen, select your repository and enter
your Login information
Repositary Login ﬁl

Repository
BRepository selection:

6. Click OK

Authentication

» This reveals the Laserfiche Log e the repeon wing
Snapshot screen. ® i e

+ Thiz user account
User name:
[t

Pazaword:

Cancel

GENERAL
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E Laserfiche Snapshot El

Document Properties ]Tags ] Document Hand\ing] Advanced]

Please specify the praperties for the recently printed document,
The folder path cannot be blank.

Document name: ‘ >

FEolder;

“olume:

‘ Template: |ND template assigned v| |

‘ [ Add/Remove Fields ] |

0K I Cancel | Help

On the Document Properties tab, enter a document name

Select the Laserfiche folder where you would like to document to be

use to browse the repository _J

7.
8.

stored

» The Ellipsis button opens a window you can
9.

10. Fill in the desired template

11. Click on the Advanced tab
Perform OCR on the imag

E Laserfiche Snapshot

Document Praperties] Tags } Document Handing  Advanced I

Text generation

Detemine the way that Snapshot will generate ket
== " Obtain text from the: print job
r

r

& Perform UCH on the images created for the pint ok

Language:  |EMGLISH &2

Default settings

You can save the curment configuration as the default

settings for future print jobs
Save

“You can specify the repository from which properties, such as
E@ volumes, templates, and folder paths will be retrisved

Laserfiche repository

Repogitomy: DEJ

Uszer hame: ADMIN LChange...

Select the desired template from the drop-down menu

data

and, under Text generation, click
es created for the print job.

X 12. Click OK

Note: You can configure Laserfiche to
Snapshot documents into a specified
folder with a default volume and
template so that you do not have to
enter this information each time.

1] | Cancel | Help

800-836-8834 | www.generalcode.com
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IMPORTING

WHAT IS IT?

The Import function brings electronic files into the Laserfiche. When a
document is imported, users can enter data into template fields, add tags,
index text, and search for it as with any Laserfiche document.

Imported documents are created in the folder currently selected in the
Document window. A folder must be selected to access the Import option
from the File menu.

IMPORTING TIFF FILES

Imported tiff (.tif) files become Laserfiche documents and can be stored,
annotated and OCR’d as if they were scanned into the repository. They
appear in Browser and Search windows just as any Laserfiche document.

NATIVE FORMAT DOCUMENTS

Imported non-image files, such as Microsoft Word, Excel, or PowerPoint
documents remain in their native format. However, the version in Laserfiche
is separate from the original. Any changes made to the file in the Laserfiche
repository are not saved in the original document, and vice versa.

When these files are imported into Laserfiche, they remain in their native
format, as a new copy in the Laserfiche repository. They display in the
Laserfiche browser window with the icon of their native program.

These imported files can be opened two ways:

» Double-clicking and selecting Open > Electronic file from the pop-up
menu launches the native program in a new window. You can work
with the document as usual, and save changes to the Laserfiche copy
only

> Right-clicking and selecting Open > Pages from the pop-up menu
opens the document in the usual Laserfiche Document window. You
can work with it as any Laserfiche document, although it does not exist
as a separate Laserfiche document

To IMPORT A DOCUMENT

. . ) EE‘ Edit Wiew Tasks Tools Records
1. Open the document in its native program il open o

and make sure it appears as you want it e W e v

Rename... Ton

Dielete Nz

> Make sure you save any changes to the | _— e |
. . . . roperties. .. nker
document before importing it into

= |._'l Irnpott, .

Laserfiche Expart ,
sl Print... hrl+P
2. Close the dOCu ment Print Folder Contents...

3. Open Laserfiche and select File > Import...
GENERAL
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» This opens the Import to Laserfiche window

4. Under the General tab, you can:

» Change the

document
name if
desired

Click the
Browse
button to
select the
location
where the
imported
file will be
stored

Select
Extract
text from

77 GeneralCodeDemo - Laserfiche EJ@HX\

i Fle Edt Wiew Tasks TIools Records  Window  Help

10,6 il I

= o PG = 2 |

e

= B Go | Search: Eriter asearch term

7 Import to Laserfiche

Hame: =) |
General | Fields | Tags |
Folder:
Browse Folders | DBTyGeneralcadeDemn | [(oromse... ]
Select a Laserfiche folder
Wolume:
[ Finance Depariment ~| [pEFALLT |
|--[ ) Financial Services
s losneats ssrchats et
=-[)2 05 Books and Records A itz el pg
H [ 050 b
= [0 0si02 L
[711 Incoming Account Form:
2 Account Trade Posting
[ 3 Carrespandence
@[] 4 Non-Registered Persans o e ) T |
H = = ancel elp
< | = |
| < I | 3 ‘ < i ]
S entries DE (ADMIN) UM

electronic document to run OCR and index the document

5. In the Fields tab, select the template and enter any Template data

6. Click OK

800-836-8834 | www.generalcode.com
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BEST PRACTICES FOR NATIVE FORMAT DOCUMENTS

While Laserfiche gives you the ability to bring other types of documents into
the Laserfiche repository, in practice this usually is not recommended
because:

» Laserfiche cannot track changes made to either the original or
imported version of the document

» When a Laserfiche user opens the document, the native program
opens

Example: If the document is a Microsoft Word document, then it will open in
Microsoft Word, however if you do not have Microsoft Word on your
computer, you will not be able to open the document in its native format.

GENERAL

CODE
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BROWSING

WHAT IS IT?

Browsing is the process of opening and exploring the contents of Laserfiche in
the Folders view, instead of using the Search command to locate a
document.

When you look for a document by browsing, the need for clear folder
structure and naming conventions becomes apparent. The process itself is
simple, but only when there is a clear path to follow.

To FIND A FOLDER BY BROWSING

1. The Folder browser window works like the browser in Windows
Explorer. The top level is the repository name.

r Credit Application, - Laserfiche

! File Edit Yew Tasks Tools Records “Window Help
(Pl s 22M S (@)
i Location:  DBJ\GeneralCodeDemoiFinanciallFinancial Services|1 Field RepsiRep = [» Go | Search: ,:'3' -
Folders x Mame Pages  Indexed Creation Date
~ | Finance Department A | D529 Cn-adit Card. ApFIication 4 Yes 3{Z21{2006 11:02:09 AM
20| Financial Services || Mew Client Application 6 Yes 3f21/2006 10:35:02 AM
| _Incaming
(= 1Field Reps
| Rep-01 i
o[ | Rep-02 Double-click on
T W folder or plus signs
_Mew Accounk Forms d
__| Annuities tO eXpan
| 4 Correspondence C||Ck on the folder
| Do ot CallLog to view in the right-
| & Rep Licensing
| 7 Transaction Log ha nd pa ne
| & Denied v
b ¥ b ¥
2 entries DE (ADMIN) HUM

2. The levels beneath it are designated by folders

» Clicking on a folder in the left pane displays its contents in the right
pane

» Clicking in the plus sign (+) expands the folder view for the next
level down

3. The left pane shows only folders and last search, not individual
documents

4. Double clicking on a folder in the right pane displays the contents of
that folder. On the left, the folder list expands to show that folder
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OPEN DOCUMENTS

WHAT IS IT?

When you open a Laserfiche Document it will open in its own window. This is
window allow you to view the document as well as work with it.

MOVING AROUND IN A DOCUMENT
There are several ways to move around a Laserfiche Document:
IN THE THUMBNAILS PANE:
» Double-clicking on a thumbnail opens that page in the Image pane
» CTRL + Page Up and CTRL + Page Down moves from page to page

» If there is multiple occurrences of highlighted text from a search, F3
jumps to the next occurrence

IN THE TEXT PANE:

» If there is highlighted text from a search, N jumps to the next
occurrence while P jumps to the previous occurrence.

Ele E

Al et =
that | am purchasing a variable annuity product and that: (a) past perfi®
insured by the Federal Deposit Insurance Corporation; (c) they are nc
1t and (e} early withdrawals from an miay be subject to surrenc
tax

tered investment advisorirepresentative requested all of the following
ment objectives. | am corfident that the annuity for which | am applying
< >

Metadata |
Fields | Tags | Links | Wersions

‘Tempmé: | Notemplate assigned ] ‘

‘ Add/Remove Fislds ‘

Thumbnais ax

DB) (ADMIN) 1 of 4 pages selected Page 4of 4

IN THE IMAGE PANE:

You can zoom into a section of a page by clicking on the image and dragging
the cursor to enlarge that section. You can then use the panning tool to move
the image in the window.

GENERAL
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SEARCHING

WHAT IS IT?

One of the most powerful features of Laserfiche is its ability to search the
entire repository for a document using up to 14 separate search criteria’s.
Advantages of the Laserfiche search function include its flexible search criteria
and the ability to save commonly used searches.

Searching allows you to find the documents within Laserfiche quickly and
easily.

Search is always available by clicking on the magnifying glass '
button on the Browser window toolbar. This opens the Search ..7//_/

Window.
ﬂSuve -mluad
After the search is completed, documents
matching the search appear in the Documents
< Text
pane.
Phrase:
\ |
oo oo e e | TaunaT| Note: When the user return to the Search
iy search window, options selected earlier will appear.
7 BocemeriFa e Nae Clicking on the Reset button at the bottom of
T”""”m' l the Search pane will close any search windows
Docurent 1 Folder and open the text search window.

QUICK SEARCH

Laserfiche “"Quick Search” searches OCR Text, Entry Names, Fields and
Annotations without having to open the search pane. Quick Search does a
simple search of the phrase typed with in the Search Box on the Navigation
Bar.

: Location: Repositary + [»Go | Search:

TO DETERMINE WHAT TEXT IS SEARCHED
1. Click on the drop down arrow

2. Select items to search

v | Search Text
> Note: You can select multiple items in the SearchEnty Naes
list to be searched. If the item is checked
as in the example here, it will be -
searched.
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 Location:  GeneralCodeDemolSearch Results v o | Search; General Code b
Folders x || Mame Count | Type Last Morffied Entry D | Creation Date Templ
m Laserfiche Repostaries | Batch-MewFiles 16 Document  4/202009 2:11:07 PM 2536 10/22/2007 10:36:18 AM
= GenerCodeDemo @Genanc Orverviem 5 Microsof...  4f20[2009 1:26:02 PM 53 1/31/2007 10:03:01 AM
i 3 01 - Record Management @LFOVEN\EW S Microsof... /202009 1:28:02 PM 54 3/2/2009 2:22:54 PM
o 02 -Rep Spectc @LFOvemaw (2 4 Mictosof,..  4/20[2008 1:25:02 P 55 3(11/2009 1:38:12 PH
B ] Letter of Recommendation 2 Document  4/22/2009 9:59:02 PM 2471 6/1/2005 5:41:36 PM Studer
G-{ll 03 - Componert Demos ] Recommendation 2 Document  4j22[2009 10:03:11 P 2500 2[2602005 1242:24 P Studer
Bl 04 - Test 2] Recommendations 2 Document  4/22[2009 10:02:15 PM 2486 2/26(2005 12:28:51 PM Studer
-(] 05 - Sample Government -] Recommendations 2 Document  4722[2009 100432 P g SIEM O Swuder
(| 06 - Sample K12 Educatioin Wpaie 1 Microsof...  4/20/2009 3:09:55 PM 12712009 1:25:21 PM
1| O7 - Sample Law Firm Wpaise (2) 1 Microsof.., 4/20/2009 3:00:55 PM 57 3[2i20002:18:52 PM
| 08 - Sample Organization #paise (3) 1 Mictosaf..,  4/20/2009 3:09:58 PM 53 3/2i2009 2:20:47 PM
#-[ | 09 - Sample Healthcare Wraise (4) 1 Microsof...  4/20/2000 3:00:55 PM 59 3/32000 L1:05:00 AM
#-[_| 10 - Sample Higher Education @Ra\seRaquast 1 Microsof.., 4/20/2009 1:26:02 PM 60 3[25{2009 1:54:41 PM
#-_| 11 - Sample Documents J Resume 1 Document  4f22/2009 10:01:08 PM 2959 6/1/2005 5:37:17 PM Studer
%[ | 12 - General Code Training
&/ Recycle Bin
4] Search Resuls
%] I I >
Context Hits X
¢ #ipg2 20 Rev.SM0? GENERAL CODE: ELECTRONIC DOCUMENT IMAGING WITHLASERFICHE [a]
& #rpg2 ving dacuments). General Code Page 1 Rev. 05/07 BEMEFITS OF A LASE Ml
& #3pg3 tmanufacturers, General Code Page2  Student LN: Quick  Student FRi:
& #tpas nand Trainine::  General Code's technical representativels) wil come ko yau
@ #5pg.s quickly, However, General Code also places a high priority on training users
& #opgs uality possible. General Code Page3 Rev. 05/07 PC AND SERVER SPEC
& #7pgs roller and Cable  General Code Page 4 Rev. OS/07  Retrieval User PC:
& #8pg7 optimal viewing General Code PageS FRev 0507 1 How TO REACH
@ #9pg8 How TOREACH Us - General Code Publishers 72 Hinchey Road Rachester, N 146
& #10pg.3 nt: Ginny Buler  General Code Page 6 Student LM: Dover  Student FN:
& #11pg.12 3 Rev, 05/07 GENERAL CODE: ELECTRONIC DOCUMENT IMAGING WITH LASERFICHE
@ #12pg.2  vingdocuments). GeneralCode Pagel Rev.0S/07 BEMEFITS OF 4 LASER
& #13pg.13 tmanufacturers, General Code Page2 Rev.0SIO7  INSTALLATION, TRAIN
@ #14pg.14  onandTraininZ:  General Code's technical representative(s) wil come ta you
& #15pg.14 quickly. However, General Code also places a high priority on kraining users v
Found: 14 entries, 44 hit(s) GeneralCadeDemo (ADMIN) hLM
i M se g ) 1253PM

STANDARD SEARCH

Y

)
1. Click the Search button on the toolbar 4/‘/

2. If Text is not already displayed in the Search pane, click Reset at the
bottom of the pane

» You can also click the down arrow button on
the Customize Search bar and select Text

3. Enter the word or phrase you would like to search for into the box
» Asterisks (*) work as wildcard characters
4. Click Search
> Search results will display in the top portion of the right-hand pane

» Lines of context from the document selected in the results appear
on the bottom half of that pane
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qr Search Results - Laserfiche

i File Edit Wiew Tasks Tools Records ‘Window Help
RPN PAR pPy N ] -
| 7, SN FF= RS Ll A \_/!
i Location: DEJ\Search Results ~ [»Go | Search: § xS
Search Mame Count Pages  Indexe ™
- |_] Monument Advisor Applicatio. .. 14 4 Yes
M Save B Load |_] Do Mat Call 13 2 Yes
| Do Mot Call 13 2 Yes
|_J| Do Mot Call 13 2 Yes
d] Accumulator Core Annuity Ap... -] 5 Yes
|=T| Accumulator Core Annuity Ap... -] 5 Yes
< Text = | Accumulator Select Annuity A... 6 5 ‘Yes
|_] Mationwide Replacement Farm 4 1 Yes
Phrase: |_] Mationwide Replacement Farm 4 1 Yes
|annuity | || Mationwide Replacement Farm 4 1 Yes
|_J| Mew Client Application 4 6 Yes
|® phrase Oanp Oor Onot  OwitHN | | Mew Client Application 4 6 ‘Yes
|_] Replacement Form - L-4351 - CA 4 1 ‘Ves
Fuzzy search |_]| Semiar Sales Practices Statute... 3 1 Yes
|| Senior Sales Practices Statute... 3 1 Yes
|_] CA Replacement Faorm 3 1 Yes
|1 CA Replacement Farm 3 1 v¥es ¥
< b4
Context Hits x
@ #4pg.d become a part of my annuity contract, I further verif
@ #Spo.4 lling this wariable annuity is an agent of Jefferson Mat
@ #6po.4 is sale,  If this annuity is purchased through a financ
L2 47 o4 rchasing a variable annuity product and that: (a) pas|
¢ #8po.d sults; (b) variable annuity products are not insured b
@ #9po.4 withdrawals from an annuity may be subject to surrer
& #1 rlljgn 4 e annkvina For an anm Iih.r?:\lil'h ‘:QFFﬂr:m]'\ Matinnal
<
Found: 34 entries, 132 hik{s) DB {ADMIN) UM

Double-click on the desired document in either pane to open the document

ADDITIONAL TEXT SEARCH FEATURES

You can use any of these to modify your search parameters

AND Searches for a word or phrase AND a second word or
phrase in the same document.

OR Searches for a word or phrase OR a second word or
phrase in a document.

NOT Searches for a word or phrase in a document where a
second indicated word or phrase does NOT exist.

spelling.

WITHIN Searches for a word or phrase WITHIN a designated
number of characters, sentences, or paragraphs of
another word or phrase. Selecting WITHIN opens a
sub-window to select the parameters of the search.

FUZZY Searches for words or phrases substantially similar to

SEARCH the entered word or phrase. You can set the criteria to

indicate either how many letters or what percentage of
the word can be different from the sought-after word.
This feature compensates for spelling errors, OCR text
errors, or if you are not sure of a correct name

800-836-8834 | www.generalcode.com
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BASIC SEARCH

Basic search allows you to search all text i@ GeneralCodebermo - Laserfiche

items: the user has the option to search - ew = 1”? e |ﬂe‘°
Document Text, All Fields, Entry Names and L—t'{)m L=
Annotation Text. [ search =

1. Check the check box of items to search

. asic Searc! =]
2. Type in Phase to search v Rosk oo
Search terms:
| |
» Remember all text searches within e
. . ¥ Documnent Text [+ ields
LaserfIChe are Ilteral eXCGpt [¥] Entry Names ;;AnnmaliunTexl

Annotation Text

3. Click on Search

|

13 entries
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OTHER SEARCHES

Search type Finds...

Within Folder

Limits the search to a specific folder. Clicking the

—J button opens a browser window to select the
desired folder

Field

Searches on information contained in a template
field. Users select the desired template from the
drop-down menu and then fill in the appropriate
fields with the search text

Modification Date

Searches by the date the document was
modified. Users can enter a date or date range,
or select dates from a calendar

Document /
Folder Name

Searches for the name of an entry or a portion of
the name using wildcards

Electronic Searches according to whether files are

Documents Laserfiche or have been imported from another
application, and can limit searches to specific
types of imported files (Microsoft Word,
PowerPoint, Excel, or Adobe Acrobat)

Tags Searches for documents that were assigned tags

Relationship Searches for documents that have multiple
versions; this can be limited by the type of
relationship: Supersedes or Superseded by

Version Searches for documents with multiple versions

User Searches for documents scanned by a specific

user

Within Volume

Limits the search to one volume

Has pages Limits search according to pages that have or
have not been OCR'd
Advanced Allows the user create specific searches with a

syntax

Note: If you search by template or field data, the results will display columns
for each field in the template.

To SEARCH FOR TEXT WITHIN A DESIGNATED FOLDER

1. Click the Customize Search down arrow button and |
select Within Folder

» Both the Text Search and Within Folder search panes should be
displayed
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2.

Under Within Folder, select the
folder within which you wish to
search by clicking on the
Browse Button and selecting
the folder from the file
directory

Make sure that the Search
Subfolders checkbox is checked
if you wish to search within
subfolders of that folder

To SEARCH FOR A DOCUMENT USING
TEMPLATE DATA

1.

4.

5.

Click the Search button on the
Toolbar

» Click Customize Search
and select Field

Search

= Save & Load

Basic
Within Faolder
Field

" Text

Madification Date
Document/Folder Mame
Electronic Documents
Tags

Relationship

‘Wersion

Lser

Within Yolume

Has Pages

Advanced

Close

Onot  OwiTHN

> Select the Template on which you would like to search

Enter the data you would like to search for into the box following the

appropriate field or fields

Click Search

The search results will display in the right-hand pane

Double-click on the desired document to display the document

To SEARCH BY STICKY NOTES TEXT

1.

2.

6.

Click the Search button on the Toolbar

Click Customize Search and select Basic

Enter the word or phrase you would like to search for into the box

Ensure the Annotation Text box is checked and click Search

The search results will display in the top portion of right-hand pane.
The text or a portion of the text of the Sticky Note will display on the

bottom half of that pane

Double-click on the desired document to display the document

Note: When performing a search, be sure to close any panes for search types
that you are not using. If you have multiple search types open, Laserfiche will
automatically search using all of the criteria listed.
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TO SORT SEARCH RESULTS

1. To sort a set of search results or a list of documents displayed in the
right-hand pane, determine the column on which you would like to sort
and click on the column heading for that column

2. If the column that you want to sort by is not displayed, right-click any
column heading and select the column heading that you want to

display

Name = Indexed Creation Date
D] Monumenit Advisor Applicati Entry [ 3 361
|_I|Da Mot Call Type fes 3/21j2006 10:34:
|_J1Do Mot Call Page Count es 3/24/2006 :50:3
| _I|Da Mot Call OCR'ed Pages fes 3/24)2006 9:50:4
| I Accumulator Core Annuity & - fes 3/21)2006 10034
|_I] Accumulator Core Annuity & Indexed Yes 321/2006 10:39:
|l Accumulator Select Annuity Extension fes 3/21)2006 11:08:

Nationwide Replacement For Ve 4/16{2006 7:33:3

Mime Type
|_[|Mationwide Replacement Fo - res 4)18/2006 7:37:2
N Electranic File Size .
| ]| Maticrwide Replacement Fo Ve 4/18{2006 7:35:0
|_J|Mew Client Application Z‘ Creation Date Yes 3e4/2006 2542
| _J]Mew Client Application Z‘ Last Modified Yes 3/21/2006 10:35:
|_l|Replacement Form - L-4351 il s 3/21}2006 10:35:
[ 3] senior Sales Practices Stah] RISl LA ves 3(21/2006 10:35:
| 1] senior 5ales Practices Staty Z‘ Yolurme Mame Ves 3/24/2006 9:55:0
&
,

|_I|cA Replacsment Farm

F T - YU TRy

Context Hits

Z‘ Template Mame
Path
Security
Entry Cwner
Checked Out By
Linked
Tags

Yersion

-

Template Fields

Records Management

E] More...

@ #lpgl Attention:
@ #2pg.3 eplace any
@ #3pg.3 determined
@ #4pg4 become ap
@ #Spg4 lling this wal
@ #6pg.4 issale. IF
@ #7po4 rchasing a
& #5pg.4 sults; (b v.
& #9pg.4 withdrawald
@ #10pg.4 my applying
@ #11pg.4 confident t
¥ #1zpod

@ #13p0.4

@ #14po.4

T T amInancy Tor Wi I3 Sppl

To SAVE SEARCH CRITERIA

fes 4/16§2006 7:37:2

A4 lmnns S

. Box 36750, Louisvile, kY 40233
act? D¥es D Mo IF ves, replace
nkract Owner is applying is suitab

i werify my understanding that al
kon Mational and that Jefferso
ta financial institution, I und

(a) past performance is not a gu
ured by the Federal Deposit Ins
surrender charges, taxation as ¢
ional, my registered investment. a
ving is suitable for my drcumns

my applying for an annuity with Jefferson National, my registered investment a
confident that the annuity for which I am applying is suitable For my circumst
eplace any existing annuity o insurance contrack? DYes D Mo IF ves, replace

1. Create the search with the criteria you want to repeat

Save Search

(%) 5ave as a New Search

) Replace an Existing Search

irp

SelectMbgs2000-pres

Zancel

%]

Tk

800-836-8834 | www.generalcode.com

2. With this search

criteria displayed in
the left-hand pane,
click on the Save
button at the top of
the left-hand pane

» This opens the
Save Search
window

Enter a name for your
saved search in the
top box

4. Click OK
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Note: Remember all saved searches are global, meanings all users can see
them and use them

TO LOAD A SAVED SEARCH

1. At the top of the Search Panel, click on the Load
Saved Search button

2. Select the name of the search you wish to run
3. Click OK
» This will display the saved search criteria

4. Click the Search button to run the search

GENERAL
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PRINTING

WHAT IS IT?

Printing allows you to create a hard copy of any document in the repository.
Laserfiche lets you print files in two ways:

» The images of the official documents
» Text of the documents as derived through OCR and edited

Laserfiche also makes it easy to print both versions at the same time. The
Print What menu in the Print dialog box lets users select what they want.

PRINTING IMAGES

Selecting images prints the document as it appears in the image pane of the
document window.

PRINTING DOCUMENTS

1. Click on the Print icon on the toolbar

|

2. Click the Options button to open a window to select how to print the
image by including or excluding:

Print Options ﬁl
» Highlights (Other annotations) —

Annotations
Include the Following items:

» Stamps (Other annotations)

» Sticky Notes 7] sticky notes
Cther annokations

» Redactions [ 5earch hits
3. The default option is to print out the Tnage size

image at its actual size, but users can Actual size 3

elect to fit to paper or only print a

selected section of the document

[ [a]4 l [ Cancel ] [ Help

Note: Sticky Notes do not print on the actual
document. Instead, a separate sheet prints with the text of the notes,
numbered if there is more than one.

PRINTING TEXT

The process for printing text is the same, with the same options available.
Note: Redactions and highlights will only print as they appear in the text

window. Highlights and redactions made on the image will not appear on the
printed text.

800-836-8834 | www.generalcode.com
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When printing images or text, you should keep in mind that security (access
rights) will ultimately determine whether you will print redacted material and
whether annotations will be included.
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X

Enter page numbers andjor page ranges

separated by commas. For example, 1, 3, 5-12

[ Options... ] [ Help ]

Print Lad
Printer
Neme |HP LaserletB000 Series PS v| [ properties |
Status Ready
Type HF Laserlet 3000 Series PS
Where P 192,168.1.70
Comment [ 1Print to file
Page range Copies
(@ Al Mumber of copies: 1 £ |
) Current page Collate
() Pages: | Print Type
Print what: | Text b

Auto-dete Images

Images and text
Zoomed area of image j
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EXPORT

WHAT IS IT?

The Export function saves a Laserfiche document as a file in a different format
that can be opened by people who do not have access to Laserfiche.

» Images can be exported as an image file, such as a .tif or .jpg, that
can be opened by a graphics users in Windows, or as a PDF file that

can be opened in Adobe Acrobat

» Text can be exported as a .txt file that can be opened in Word or

another word processing application

EXPORT TO FILE

The Export command is under the File menu in both the Folder Browser and

Document windows.

To EXPORT A DOCUMENT

1. Select File > Export > Images

» This opens the Export Images dialog box

2. Name the document; determine where the file will be saved, and the

type of file to create

Export Images

Page range

@al

Password: -

I:‘ Open exporte

() Pages - \JPEG [colar/grayscals]

TIFF Group IV [BEW only)

TIFF JPEG [color/aravscale]

BMP Compressed (color/grayscale)
BMP Raw [color/arayscale]

PCH [color/gragscale)

PMG [color/grayscale]

TIFF Raw [colar/grayscale)

TIFF-L2w [color/grayscals]

Drefault Fomats [color/grayscale/Biw]

Save in ‘ur_" Wy Documents v| 2 e G-
Y dMy Music
| f) hﬂMv Pictures
My Fiecent | Visual Studia 2005
Documents
e
Dieskiop
‘ My Documents
CL
by Computer
File name: Coverpage A | [ Save ]
q Save as type: PDF [calor/grayscale] Cancel
> POF [color/arayscale] -
My Network, TIFF Group Il [B&%w anly] Dptions...

The process for saving a text file is the same, after selecting File > Export >
Text from the menu bar. There is no option for the type of file to create.

800-836-8834 | www.generalcode.com
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When working in the Folder Browser window, users can export multiple files
at once by selecting them in the right-hand pane of the document window
and select File > Export.

When a you use this method, Laserfiche automatically saves the files with the
same names as the Laserfiche documents.

EXPORT TO E-MAIL

Laserfiche E-mail allows you to send e-mail messages containing Laserfiche
documents and electronic documents as attachments. Recipients do not need
to have Laserfiche installed to view documents or electronic documents that
have been included as attachments to a message. They simply need to have
the appropriate software installed to view the attachment that you have sent.
To E-MAIL LASERFICHE DOCUMENTS

1. In Laserfiche, select the document(s) that you wish to e-mail

2. Click Tasks > E-Mail Document...

3. Select the format in which you would like to send the document(s)

4. If you are sending a large file or multiple files and wish to zip them
prior to sending, click on the E-Mail Settings Button and check
Combine Attachments into One Zip File
» If you need to ensure that your e-mail is under a certain size, click

on the E-Mail Settings Button and check Warn When Attachments
are Greater Than and indicate the desired size

5. Click Create E-Mail

6. Address and title the e-mail and add any desired message

7. Click Send
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APPENDIX: SHORTCUTS

PROGRAM SHORTCUTS

CTRL + P Print the document

CTRL + X Cut the selected item or text
CTRL + C Copy the selected item or text
CTRL + V Paste the last copied or cut item
DEL Delete the selected item or text
F2 Rename the selected item

F5 Refresh

FOLDER BROWSER WINDOW SHORTCUTS

CTRL + SHIFT + B Open a new Folder Browser window
CTRL+ B Open the Folders pane
CTRL + F Open the Search pane

DOCUMENT WINDOWS SHORTCUTS

CTRL + 1 Show or hide the Image pane

CTRL + 2 Show or hide the Text pane

CTRL + 3 Show or hide the Fields pane

CTRL + 4 Show or hide the Thumbnails pane

CTRL + S Save all changes made to the current document
CTRL + D Create a new document from selected thumbnails

DOCUMENT NAVIGATION SHORTCUTS

CTRL + PAGE UP View the previous page in the document

CTRL + PAGE View the next page in the document

DOWN

P Jump to the previous occurrence of a search
result in the current document

N Jump to the next occurrence of a search result in
the current document

IMAGE VIEWING SHORTCUTS

CTRL + + (Plus) Magnify image to 2X

CTRL + - (Minus) Reduce image to 2 X

UP ARROW Scroll up

DOWN ARROW Scroll down

LEFT ARROW Scroll left

RIGHT ARROW Scroll right

PAGE UP Scroll up by one window length
PAGE DOWN Scroll down by one window length

800-836-8834 | www.generalcode.com
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HOME Scroll to the top of the image
END Scroll to the bottom of the image

ANNOTATION SHORTCUTS

Shortcut What it does...

CTRL + SHIFT + H Highlight
CTRL + SHIFT + R Redact
CTRL + SHIFT + S Stamp
CTRL + SHIFT + N Sticky Note
CTRL + SHIFT + T Edit Text

REVIEWING SHORTCUTS

ALT + UP ARROW | Select the previous page (image) in the tree

ALT + DOWN Select the next page (image) in the tree

ARROW

ALT + LEFT Select the previous document in the tree

ARROW

ALT + RIGHT Select the next document in the tree

ARROW

ALT + SHIFT + Select the previous document containing invalid field

LEFT ARROW data

ALT + SHIFT + Select the next document containing invalid field

RIGHT ARROW data

CTRL + D Create a new document by splitting the existing
document starting at the currently selected page
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HELPDESK

Please contact General Code for technical support if users have any problems
or questions about Laserfiche.

BY PHONE
Contact the Laserfiche help desk at 800-836-8834

The Help Desk is open from 8:00 AM to 5:00 PM (Eastern Time), Monday
through Friday

BY EMAIL

Write to Ifsupport@generalcode.com

800-836-8834 | www.generalcode.com

64



